<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.immortal.org/wp-content/uploads/2014/07/immortal-news.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.immortal.org/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.immortal.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.immortal.org/feed/atom/" />
<link rel="pingback" href="http://www.immortal.org/xmlrpc.php" />

<meta property="og:image" content="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg" />
<meta name="twitter:image" content="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The recent surge in fake news sites after the election has triggered a debate on the ability of people to differentiate between what’s real and what’s not. Now, a new study from Stanford University suggests that teenagers may be the most susceptible to false stories spread online. Conducted by the Stanford Graduate School of Education [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/">
<meta name="twitter:title" content="Teens Can&#8217;t Tell Real News From Fake, Study Says">
<meta name="twitter:description" content="The recent surge in fake news sites after the election has triggered a debate on the ability of people to differentiate between what’s real and what’s not. Now, a new study from Stanford University suggests that teenagers may be the most susceptible to false stories spread online. Conducted by the Stanford Graduate School of Education [&hellip;]">


<title>Teens Can&#039;t Tell Real News From Fake, Study Says</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/" />
<link rel="canonical" href="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The recent surge in fake news sites after the election has triggered a debate on the ability of people to differentiate between what’s real and what’s not. Now, a new study from Stanford University suggests that teenagers may be the most susceptible to false stories spread online. Conducted by the Stanford Graduate School of Education [&hellip;]" />
<meta name="twitter:title" content="Teens Can&#039;t Tell Real News From Fake, Study Says" />
<meta name="twitter:image" content="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Immortal News &raquo; Feed" href="http://www.immortal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Immortal News &raquo; Comments Feed" href="http://www.immortal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Immortal News &raquo; Teens Can&#8217;t Tell Real News From Fake, Study Says Comments Feed" href="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.immortal.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='duplicate-post-css'  href='http://www.immortal.org/wp-content/plugins/duplicate-post/duplicate-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.immortal.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-v105/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-child3/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-child3/css/iecss.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-v105/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.immortal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":" Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Immortal News","site_url":"http:\/\/www.immortal.org","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/append-link-on-copy/js/append_link.js'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.immortal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.immortal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.immortal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p4oT2v-7Oi' />
<link rel="alternate" type="application/json+oembed" href="http://www.immortal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.immortal.org%2F30026%2Fteens-cant-tell-real-news-fake-study-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.immortal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.immortal.org%2F30026%2Fteens-cant-tell-real-news-fake-study-says%2F&#038;format=xml" />
<meta property="fb:app_id" content="1471627929784966"/><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '530355013798273');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=530355013798273&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Heap Analytics -->
    <script type="text/javascript">
      window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
        heap.load("581549257");
  </script>
<!-- End Heap Analytics --><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #dd4242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #911616 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #dd4242 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .et_bloom_border_solid { border-color: #911616 !important } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 h2, .et_bloom .et_bloom_optin_3 h2 span, .et_bloom .et_bloom_optin_3 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 p, .et_bloom .et_bloom_optin_3 p span, .et_bloom .et_bloom_optin_3 p strong, .et_bloom .et_bloom_optin_3 form input, .et_bloom .et_bloom_optin_3 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #4b5b7d !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #6083ab !important; } .et_bloom .et_bloom_optin_4 .carrot_edge .et_bloom_form_content:before { border-top-color: #6083ab !important; } .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #6083ab !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #6083ab !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #e47070 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_border_solid { border-color: #74c7a5 !important } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #e47070 !important; } .et_bloom .et_bloom_optin_4 h2, .et_bloom .et_bloom_optin_4 h2 span, .et_bloom .et_bloom_optin_4 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 p, .et_bloom .et_bloom_optin_4 p span, .et_bloom .et_bloom_optin_4 p strong, .et_bloom .et_bloom_optin_4 form input, .et_bloom .et_bloom_optin_4 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








</style>


<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7062274-24', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="single single-post postid-30026 single-format-standard et_bloom">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/immortalnews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/immortal_org" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://plus.google.com/+immortalorg-news/" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																									<li class="rss-soc">
						<a href="http://www.immortal.org/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.immortal.org/">Home</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-342"><a title="Breaking News" href="http://www.immortal.org/topic/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610"><a href="http://www.immortal.org/topic/news/crime/">Crime News</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="http://www.immortal.org/topic/news/politics/">Politics News</a></li>
	<li id="menu-item-17740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17740"><a href="http://www.immortal.org/topic/news/weather/">Weather News</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="http://www.immortal.org/topic/news/world/">World News</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="http://www.immortal.org/topic/news/europe/">Europe News</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="http://www.immortal.org/topic/news/asia/">Asia News</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://www.immortal.org/topic/news/africa/">Africa News</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="http://www.immortal.org/topic/news/middle-east/">Middle East News</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-601"><a href="http://www.immortal.org/topic/weird/">Weird / Odd</a>
	<ul class="sub-menu">
		<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615"><a href="http://www.immortal.org/topic/weird/pictures/">Viral Pictures</a></li>
		<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://www.immortal.org/topic/weird/videos/">Viral Videos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a title="Technology News" href="http://www.immortal.org/topic/news/technology/">Tech</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600"><a title="Sports News" href="http://www.immortal.org/topic/news/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617"><a href="http://www.immortal.org/topic/news/sports/baseball/">Baseball News</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618"><a href="http://www.immortal.org/topic/news/sports/basketball/">Basketball News</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="http://www.immortal.org/topic/news/sports/boxing/">Boxing News</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620"><a href="http://www.immortal.org/topic/news/sports/cycling/">Cycling News</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://www.immortal.org/topic/news/sports/football/">Football News</a></li>
	<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://www.immortal.org/topic/news/sports/soccer/">Soccer News</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="http://www.immortal.org/topic/news/sports/golf/">Golf News</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="http://www.immortal.org/topic/news/sports/hockey/">Hockey News</a></li>
	<li id="menu-item-627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-627"><a href="http://www.immortal.org/topic/news/sports/tennis/">Tennis News</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://www.immortal.org/topic/news/sports/skiing/">Skiing News</a></li>
	<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="http://www.immortal.org/topic/news/sports/snowboarding/">Snowboarding News</a></li>
</ul>
</li>
<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-339"><a title="Entertainment" href="http://www.immortal.org/topic/news/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a title="Celebrity News" href="http://www.immortal.org/topic/news/entertainment/pop/">Celeb</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://www.immortal.org/topic/news/entertainment/music/">Music News</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://www.immortal.org/topic/news/entertainment/television/">Television News</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://www.immortal.org/topic/news/entertainment/gaming/">Gaming News</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://www.immortal.org/topic/news/entertainment/movies/">Movie News</a></li>
</ul>
</li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="http://www.immortal.org/topic/business/">Business</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a title="Science" href="http://www.immortal.org/topic/news/science/">Science</a></li>
<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-598"><a title="Health" href="http://www.immortal.org/topic/news/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-599"><a href="http://www.immortal.org/topic/news/lifestyle/">Life</a>
	<ul class="sub-menu">
		<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://www.immortal.org/topic/news/lifestyle/fashion/">Fashion News</a></li>
		<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://www.immortal.org/topic/news/lifestyle/food/">Food News</a></li>
		<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://www.immortal.org/topic/news/lifestyle/travel/">Travel News</a></li>
		<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://www.immortal.org/topic/news/lifestyle/shopping/">Shopping News</a></li>
	</ul>
</li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://www.immortal.org/topic/news/health/medicine/">Medicine News</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://www.immortal.org/topic/news/health/nutrition/">Nutrition News</a></li>
</ul>
</li>
<li id="menu-item-22996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href="http://www.immortal.org/advertise/">Advertise With Us</a></li>
<li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="http://www.immortal.org/new-writers/">Write For Immortal News</a></li>
<li id="menu-item-26082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26082"><a href="http://www.immortal.org/permissions-and-copyright/">Permissions &#038; Copyright</a></li>
<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="http://www.immortal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-26081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26081"><a href="http://www.immortal.org/contact/">Contact</a></li>
<li id="menu-item-26080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26080"><a href="http://www.immortal.org/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.immortal.org/"><img itemprop="logo" src="https://www.immortal.org/wp-content/uploads/2014/07/immortal-news.png" alt="Immortal News" /></a>
																																					<h2 class="mvp-logo-title">Immortal News</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
																									</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.immortal.org/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/immortalnews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/immortal_org" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Immortal.org -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4821455177693839"
     data-ad-slot="8401970102"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-30026 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.immortal.org/topic/news/health/"><span class="post-head-cat">Health News</span></a>
																<h1 class="post-title left" itemprop="name headline">Teens Can&#8217;t Tell Real News From Fake, Study Says</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/118cc566c59054ea188fbd9195f48cde?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/118cc566c59054ea188fbd9195f48cde?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://www.immortal.org/author/zyeangiwan/" title="Posts by Zye Angiwan" rel="author">Zye Angiwan</a></span>  													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2016-11-23">November 23, 2016</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="640" height="462" src="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg" class="attachment- size- wp-post-image" alt="USA-Reiseblogger / Pixabay" itemprop="image" srcset="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491-300x217.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />											<div class="post-feat-text">
																																					<span class="feat-caption">Photo from Pixabay</span>
																							</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-30026 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/&amp;t=Teens Can&#8217;t Tell Real News From Fake, Study Says', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Teens Can&#8217;t Tell Real News From Fake, Study Says -&amp;url=http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Teens Can&#8217;t Tell Real News From Fake, Study Says http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/&amp;media=http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg&amp;description=Teens Can&#8217;t Tell Real News From Fake, Study Says', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5ccfdfdf6ebb8dbf9f6bebba0aaa9afa3ecb8ccfdf4f4b8cafdf9f4b8d6fdefebb8deeaf7f5b8def9f3fdb4b8cbecedfce1b8cbf9e1ebbef9Xmp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/#respond"><div class="social-comments comment-click-30026"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<!--Ad Injection:top-->
<div style='float:right;margin-left:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Immortal.org -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4821455177693839"
     data-ad-slot="8401970102"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The recent surge in <a href="http://www.nytimes.com/2016/11/20/business/media/how-fake-news-spreads.html" target="_blank" rel="nofollow">fake news</a> sites after the election has triggered a debate on the ability of people to differentiate between what’s real and what’s not. Now, a new study from Stanford University suggests that teenagers may be the most susceptible to false stories spread online.</p>
<p>Conducted by the Stanford Graduate School of Education led by professor Sam Wineburg, a team of researchers surveyed 7,804 students from middle school to college in 12 states, <a href="http://sanfrancisco.cbslocal.com/2016/11/22/teens-vulnerable-to-fake-digital-news-stories/" target="_blank" rel="nofollow">CBS San Francisco reports.</a></p>
<p>Wineburg found that 82% of middle school students could not identify which articles were native ad sponsored content from the legitimate stories. In addition, close to 40% of high school students didn’t bother questioning an unsourced photo of deformed daisies that had a headline on Japan’s Fukushima nuclear plant. Researchers said the photo was in no way connected to Fukushima.</p><!--Ad Injection:random-->
<div style='padding-bottom:15px;'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Immortal.org -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4821455177693839"
     data-ad-slot="8401970102"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>In a press release, Wineburg said,</p>
<blockquote><p>Many people assume that because young people are fluent in social media they are equally perceptive about what they find there. Our work shows the opposite to be true.</p></blockquote>
<p>The researchers began working on the project in January 2015, well before the controversy on dubious social media stories erupted following Donald Trump’s upending win.</p>
<p>The study originally focused on news literacy, including the ability of students to judge Facebook and Twitter feeds, comments on news site forums, blog posts, photos and other forms of digital media that touch on public opinion.</p>
<p>The researchers did test how well students grasped political matters before Election Day. Participating students were asked to evaluate two Facebook posts announcing Trump’s presidential candidacy.</p>
<p>In the experiment, one of the posts was said to be from a verified Fox News account while the other was from an account that appeared to be Fox News. Only a fourth of the participants recognized the importance of the blue-checked or verified account. Over 30% of the students said that the fake account was more trustworthy because it contained some visual elements.</p>
<p>On studying Google searches, the researchers found that results were often “more challenging with politically charged topics” for students.</p>
<p>Wineburg said that the next step would be for the research team to come up with lesson plans and videos to help teachers better educate students on the importance of gathering <a href="http://www.breitbart.com/big-journalism/2016/11/22/12-fake-news-stories-from-the-mainstream-media/" target="_blank" rel="nofollow">legitimate information</a> on digital platforms.</p>
<p>He said, “As recent headlines demonstrate, this work is more important now than ever.”</p>
<span class="et_bloom_bottom_trigger"></span>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
										                                        	
                                             											<div class="post-tags">
												<span class="post-tags-header">Related Items: </span><span itemprop="keywords"></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot bmargin">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/&amp;t=Teens Can&#8217;t Tell Real News From Fake, Study Says', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Teens Can&#8217;t Tell Real News From Fake, Study Says -&amp;url=http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Teens Can&#8217;t Tell Real News From Fake, Study Says http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/&amp;media=http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg&amp;description=Teens Can&#8217;t Tell Real News From Fake, Study Says', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95fccdcdc6db88ebc9c68e8b909a999f93dc88fccdc4c488facdc9c488e6cddfdb88eedac7c588eec9c3cd8488fbdcddccd188fbc9d1db8ec9Xmp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																				                                        
                                        <!--start sidebar before recomended articles-->
                                                                                	<div id="secondary" class="widget-area" role="complementary">
                                            	<div id="text-38" class="widget widget_text" style="clear:both">			<div class="textwidget"><div id="contentad130149"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "291c7778-972e-40fa-9028-597dcf9fcad3",
            d:  "aW1tb3J0YWwub3Jn",
            wid: "130149",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad130149").appendChild(s);
    })(document);
</script></div>
		</div>                                            </div>
                                                                                <!--end sidebar before recomended articles-->        
                                        																					<div id="article-ad">
												<a href="https://www.ustradingcoach.com">
  <img src="https://www.immortal.org/wp-content/uploads/2016/10/USTradingCoach_Ad_1280x250px.gif" alt="Learn to trade">
</a>											</div><!--article-ad-->
																																																																			<div id="comments" class="com-click-id-30026 com-click-main" style="display:block; margin-top:0px;">
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave A Comment</h3><div class="fb-comments" data-href="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
</div><!--comments-->                                                
                                                <!--start sidebar below comments-->										
												                                                <!--end sidebar below comments-->	
                                                
																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.immortal.org/30023/first-ever-human-head-transplant-preps-with-a-virtual-reality-box/" rel="prev">First-Ever Human Head Transplant Preps With A Virtual Reality Box</a></div></div>
	</nav>										                    
                    
                    <!--start sidebar below article-->
					<article id="grey-area">
                    						
					</article>
                    <!--end sidebar below article-->
                    
                    <!--start sidebar below article-->
					<article id="post-area">
                    		
                        	<div class="last-div" id="content-area" ><div class="post-cont-in"><div id="content-main" ><div id="text-40" class="widget widget_text">			<div class="textwidget"></div>
		</div></div></div></div>	
											
					</article>
                    <!--end sidebar below article-->
                     
				</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="mvp_catlist_widget-5" class="side-widget mvp_catlist_widget"><h4 class="post-header"><span class="post-header">Latest Headlines</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.immortal.org/30026/teens-cant-tell-real-news-fake-study-says/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="249" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg" class="widget-img-main wp-post-image" alt="USA-Reiseblogger / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491-300x217.jpg 300w" sizes="(max-width: 249px) 100vw, 249px" />									<img width="80" height="58" src="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg" class="widget-img-side wp-post-image" alt="USA-Reiseblogger / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/facebook_1479884491-300x217.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Health News</span>
																<h2>Teens Can&#8217;t Tell Real News From Fake, Study Says</h2>
								<p>The recent surge in fake news sites after the election has triggered a debate...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30023/first-ever-human-head-transplant-preps-with-a-virtual-reality-box/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="269" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/human_head_1479812136.jpg" class="widget-img-main wp-post-image" alt="tookapic / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/human_head_1479812136.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/human_head_1479812136-300x201.jpg 300w" sizes="(max-width: 269px) 100vw, 269px" />									<img width="80" height="54" src="http://www.immortal.org/wp-content/uploads/2016/11/human_head_1479812136.jpg" class="widget-img-side wp-post-image" alt="tookapic / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/human_head_1479812136.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/human_head_1479812136-300x201.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">16</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																												<div class="feat-vid-but">
											<i class="fa fa-play fa-3"></i>
										</div><!--feat-vid-but-->
																	</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Health News</span>
																<h2>First-Ever Human Head Transplant Preps With A Virtual Reality Box</h2>
								<p>Sergio Canavero, an Italian neurosurgeon, is bound and determined to go through with plans...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30019/30019/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/men_1479810641.jpg" class="widget-img-main wp-post-image" alt="RyanMcGuire / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/men_1479810641.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/men_1479810641-300x200.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="http://www.immortal.org/wp-content/uploads/2016/11/men_1479810641.jpg" class="widget-img-side wp-post-image" alt="RyanMcGuire / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/men_1479810641.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/men_1479810641-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">17</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Health News</span>
																<h2>Sexism Could Mean Poor Mental Health For Men</h2>
								<p>Men who still outwardly exhibit sexism, such as a “playboy” attitude or a firm...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30013/customers-sue-chipotle-felt-full-eating-burritos/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/640px-Chipotle_Brandon-300x180.jpeg" class="widget-img-main wp-post-image" alt="640px-chipotle_brandon" srcset="http://www.immortal.org/wp-content/uploads/2016/11/640px-Chipotle_Brandon-300x180.jpeg 300w, http://www.immortal.org/wp-content/uploads/2016/11/640px-Chipotle_Brandon-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/11/640px-Chipotle_Brandon-80x80.jpeg" class="widget-img-side wp-post-image" alt="640px-chipotle_brandon" srcset="http://www.immortal.org/wp-content/uploads/2016/11/640px-Chipotle_Brandon-80x80.jpeg 80w, http://www.immortal.org/wp-content/uploads/2016/11/640px-Chipotle_Brandon-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">17</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Health News</span>
																<h2>Customers Sue Chipotle Because They Felt &#8216;Too Full&#8217; From Eating Burritos</h2>
								<p>Chipotle is finding itself in hot waters after customers decided to sue for allegedly...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30010/astronomers-found-the-roundest-star-in-the-universe/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="197" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/star_space_1479728913.jpg" class="widget-img-main wp-post-image" alt="1980supra / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/star_space_1479728913.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/star_space_1479728913-300x274.jpg 300w" sizes="(max-width: 197px) 100vw, 197px" />									<img width="80" height="73" src="http://www.immortal.org/wp-content/uploads/2016/11/star_space_1479728913.jpg" class="widget-img-side wp-post-image" alt="1980supra / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/star_space_1479728913.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/star_space_1479728913-300x274.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">31</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Science News</span>
																<h2>Astronomers Found The Roundest Star In The Universe</h2>
								<p>Researchers at the Max Planck Institute for Solar System Research and the University of...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="text-39" class="side-widget widget_text">			<div class="textwidget"><a href="https://www.ustradingcoach.com">
  <img src="https://www.immortal.org/wp-content/uploads/2016/10/USTradingCoach_Ad_300x250px.gif" alt="Learn to trade">
</a></div>
		</div><div id="mvp_catrow_widget-4" class="side-widget mvp_catrow_widget"><h4 class="post-header"><span class="post-header">Improving Your Life</span></h4>			<div class="row-widget-wrap left relative">
				<ul class="row-widget-list">
											<li>
							<a href="http://www.immortal.org/26483/taking-advantage-facebook-money-machine/" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-300x180.jpg" class="reg-img wp-post-image" alt="geralt / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-80x80.jpg" class="mob-img wp-post-image" alt="geralt / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">518</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--row-widget-img-->
														<div class="row-widget-text">
																	<span class="side-list-cat">Sponsored</span>
																<p>Taking Advantage of the Facebook Money Machine</p>
							</div><!--row-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/26453/fortunes-made-email-marketing/" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-300x180.jpg" class="reg-img wp-post-image" alt="geralt / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-80x80.jpg" class="mob-img wp-post-image" alt="geralt / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-150x150.jpg 150w, http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-300x300.jpg 300w, http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096-610x610.jpg 610w, http://www.immortal.org/wp-content/uploads/2016/06/email_1466060096.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">649</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--row-widget-img-->
														<div class="row-widget-text">
																	<span class="side-list-cat">Sponsored</span>
																<p>How Fortunes Are Made With Email Marketing</p>
							</div><!--row-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/26574/marketers-making-huge-sums-using-youtube/" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/06/Youtube__1466059843-300x180.png" class="reg-img wp-post-image" alt="johnthan / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/06/Youtube__1466059843-300x180.png 300w, http://www.immortal.org/wp-content/uploads/2016/06/Youtube__1466059843-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/06/Youtube__1466059843-80x80.png" class="mob-img wp-post-image" alt="johnthan / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/06/Youtube__1466059843-80x80.png 80w, http://www.immortal.org/wp-content/uploads/2016/06/Youtube__1466059843-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">547</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--row-widget-img-->
														<div class="row-widget-text">
																	<span class="side-list-cat">Sponsored</span>
																<p>How Marketers Are Making Huge Sums Using YouTube</p>
							</div><!--row-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--row-widget-wrap-->
		</div><div id="text-37" class="side-widget widget_text"><h4 class="post-header"><span class="post-header">Popular Content</span></h4>			<div class="textwidget"><div id="contentad95328"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "11262722-ea9e-4062-8bf0-e2d95ffe455e",
            d:  "aW1tb3J0YWwub3Jn",
            wid: "95328",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad95328").appendChild(s);
    })(document);
</script>
<div id="taboola-right-rail--thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail--thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</div><div id="mvp_pop_widget-3" class="side-widget mvp_pop_widget"><h4 class="post-header"><span class="post-header">Trending Now</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="http://www.immortal.org/29872/new-hiv-test-now-usb-stick-form/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="267" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/usb_1478859003.jpg" class="widget-img-main wp-post-image" alt="jackmac34 / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/usb_1478859003.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/usb_1478859003-300x202.jpg 300w" sizes="(max-width: 267px) 100vw, 267px" />									<img width="80" height="54" src="http://www.immortal.org/wp-content/uploads/2016/11/usb_1478859003.jpg" class="widget-img-side wp-post-image" alt="jackmac34 / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/usb_1478859003.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/usb_1478859003-300x202.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">75</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>A New HIV Test Is Now In USB Stick Form</h2>
								<p>A revolutionary HIV testing tool is out – and in true 21st century form,...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/29833/21-kids-rushed-hospital-preschool-lauderhill/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/rescuers_1478599047.jpg" class="widget-img-main wp-post-image" alt="pcdazero / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/rescuers_1478599047.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/rescuers_1478599047-300x200.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="http://www.immortal.org/wp-content/uploads/2016/11/rescuers_1478599047.jpg" class="widget-img-side wp-post-image" alt="pcdazero / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/rescuers_1478599047.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/rescuers_1478599047-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">69</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>21 Kids Rushed To Hospital From A Preschool In Lauderhill</h2>
								<p>Health officials in Florida are investigating an incident that involved more than two dozen...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/29823/november-supermoon-will-biggest-70-years/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/moon_1478590172.jpg" class="widget-img-main wp-post-image" alt="kasabubu / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/moon_1478590172.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/moon_1478590172-300x200.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="http://www.immortal.org/wp-content/uploads/2016/11/moon_1478590172.jpg" class="widget-img-side wp-post-image" alt="kasabubu / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/moon_1478590172.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/moon_1478590172-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">64</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>The November Supermoon Will Be The Biggest In 70 Years</h2>
								<p>This year, a record-breaking supermoon will brighten the night sky, according to a report...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/29894/historic-mcsorleys-old-ale-house-closed-due-health-violations/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/McSorleys_Old_Ale_House_001_crop-300x180.jpg" class="widget-img-main wp-post-image" alt="mcsorleys_old_ale_house_001_crop" srcset="http://www.immortal.org/wp-content/uploads/2016/11/McSorleys_Old_Ale_House_001_crop-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2016/11/McSorleys_Old_Ale_House_001_crop-1000x600.jpg 1000w, http://www.immortal.org/wp-content/uploads/2016/11/McSorleys_Old_Ale_House_001_crop-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/11/McSorleys_Old_Ale_House_001_crop-80x80.jpg" class="widget-img-side wp-post-image" alt="mcsorleys_old_ale_house_001_crop" srcset="http://www.immortal.org/wp-content/uploads/2016/11/McSorleys_Old_Ale_House_001_crop-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2016/11/McSorleys_Old_Ale_House_001_crop-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">64</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>Historic McSorley&#8217;s Old Ale House Closed Due To Health Violations</h2>
								<p>The New York City institution that is McSorley’s Old Ale House has been ordered...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/29881/screen-time-equals-less-healthy-sleep/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="http://www.immortal.org/wp-content/uploads/2016/11/smartphone_1478966692.jpg" class="widget-img-main wp-post-image" alt="donterase / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/smartphone_1478966692.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/smartphone_1478966692-300x200.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="http://www.immortal.org/wp-content/uploads/2016/11/smartphone_1478966692.jpg" class="widget-img-side wp-post-image" alt="donterase / Pixabay" srcset="http://www.immortal.org/wp-content/uploads/2016/11/smartphone_1478966692.jpg 640w, http://www.immortal.org/wp-content/uploads/2016/11/smartphone_1478966692-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">63</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>More Screen Time Equals Less Healthy Sleep</h2>
								<p>Research has already suggested that too much time spent staring at screens during bed...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_facebook_widget-3" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Follow Us</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/immortalnews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.immortal.org/29878/ptsd-affects-brains-teen-boys-girls-differently/" rel="prev">PTSD Affects The Brains Of Teen Boys And Girls Differently</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.immortal.org/29884/suicide-prevention-crisis-hotlines-surge-call-volume-post-election/" rel="next">Suicide Prevention And Crisis Hotlines Surge In Call Volume Post-Election</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-31" class="foot-widget left relative widget_text">			<div class="textwidget"><img class="logo_footer" src="https://www.immortal.org/wp-content/uploads/2014/07/immortal-news.png" /></div>
		</div><div id="text-32" class="foot-widget left relative widget_text">			<div class="textwidget"><a href="https://www.facebook.com/immortalnews" target="_blank"><li class="social_icon fb-icon"></li ></a>
<a href="https://twitter.com/immortal_org" target="_blank"><li class="social_icon tw-icon"></li ></a>
<a href="https://www.google.com/+immortalorg-news" target="_blank"><li class="social_icon gp-icon"></li></a>
<a href="http://www.immortal.org/feed/" target="_blank"><li class="social_icon rs-icon"></li></a></div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://www.immortal.org/permissions-and-copyright/">Copyright/Permissions</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="http://www.immortal.org/privacy-policy/">Privacy</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.immortal.org/contact/">Contact</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21190"><a href="http://www.immortal.org/advertise/">Advertising</a></li>
<li id="menu-item-21136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21136"><a href="http://www.immortal.org">Immortal.org</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © Structured Markets Group Inc. - All Rights Reserved</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true});
			});
		</script>
		<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom" data-delay="30" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Hi - We Would Love To Keep In Touch</h2><p>If you liked this article then please consider joing our mailing list to receive the latest news, updates and opportunities from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="3a8503651e" data-page_id="29881" data-account="MC-ImmortalDotOrg" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">We don&#039;t want an impostor using your email address so please look for an email from us and click the link to confirm your email address.</h2>
					<div class="et_bloom_form_footer">
					<p>Our common sense privacy policy applies!</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<div style="display:none">
	<div class="grofile-hash-map-118cc566c59054ea188fbd9195f48cde">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-30026").on("click", function(){
  	  $(".com-click-id-30026").show();
	  $(".disqus-thread-30026").show();
  	  $(".com-but-30026").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.immortal.org/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/themes/flex-mag-v105/js/scripts.js'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/themes/flex-mag-v105/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.immortal.org\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.immortal.org\/29881\/screen-time-equals-less-healthy-sleep\/","stats_nonce":"4d26e7e4dc","subscribe_nonce":"5cb3e4cc56","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1471627929784966&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'65036791',post:'30026',tz:'-5',srv:'www.immortal.org'} ]);
	_stq.push([ 'clickTrackerInit', '65036791', '30026' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1479885915 -->