<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.immortal.org/wp-content/uploads/2014/07/immortal-news.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.immortal.org/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.immortal.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.immortal.org/feed/atom/" />
<link rel="pingback" href="http://www.immortal.org/xmlrpc.php" />

<meta property="og:image" content="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg" />
<meta name="twitter:image" content="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="In the late 1990s, heroin was a big problem in parts of the country. Now, it seems like history is repeating itself, as a new report from the Centers for Disease Control states that deaths from heroin overdoses in the United States have more than tripled in the last five years. The rate of deadly [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/">
<meta name="twitter:title" content="Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says">
<meta name="twitter:description" content="In the late 1990s, heroin was a big problem in parts of the country. Now, it seems like history is repeating itself, as a new report from the Centers for Disease Control states that deaths from heroin overdoses in the United States have more than tripled in the last five years. The rate of deadly [&hellip;]">


<title>Fatal Drug Overdoses Have Tripled Since 1990&#039;s, CDC Says</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="drug overdoses, opioid addiction, us drug overdoses, us opioid overdose deaths" />
<meta name="original-source" content="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/" />
<link rel="canonical" href="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the late 1990s, heroin was a big problem in parts of the country. Now, it seems like history is repeating itself, as a new report from the Centers for Disease Control states that deaths from heroin overdoses in the United States have more than tripled in the last five years. The rate of deadly [&hellip;]" />
<meta name="twitter:title" content="Fatal Drug Overdoses Have Tripled Since 1990&#039;s, CDC Says" />
<meta name="twitter:image" content="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Immortal News &raquo; Feed" href="http://www.immortal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Immortal News &raquo; Comments Feed" href="http://www.immortal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Immortal News &raquo; Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says Comments Feed" href="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.immortal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5dbda4fb4f63832dc9e24033a553b2d0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.immortal.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5dbda4fb4f63832dc9e24033a553b2d0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-v105/css/reset.css?ver=5dbda4fb4f63832dc9e24033a553b2d0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5dbda4fb4f63832dc9e24033a553b2d0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-child3/style.css?ver=5dbda4fb4f63832dc9e24033a553b2d0' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-child3/css/iecss.css?ver=5dbda4fb4f63832dc9e24033a553b2d0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.immortal.org/wp-content/themes/flex-mag-v105/css/media-queries.css?ver=5dbda4fb4f63832dc9e24033a553b2d0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.immortal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":" Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Immortal News","site_url":"http:\/\/www.immortal.org","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5dbda4fb4f63832dc9e24033a553b2d0'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.immortal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.immortal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.immortal.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4oT2v-80U' />
<link rel="alternate" type="application/json+oembed" href="http://www.immortal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.immortal.org%2F30808%2Ffatal-drug-overdoses-tripled-since-1990s-cdc-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.immortal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.immortal.org%2F30808%2Ffatal-drug-overdoses-tripled-since-1990s-cdc-says%2F&#038;format=xml" />
<meta property="fb:app_id" content="1471627929784966"/><script type="text/javascript">document.documentElement.className += " js";</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '530355013798273');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=530355013798273&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Heap Analytics -->
    <script type="text/javascript">
      window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
        heap.load("581549257");
  </script>
<!-- End Heap Analytics --><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #dd4242 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .et_bloom_border_solid { border-color: #911616 !important } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 h2, .et_bloom .et_bloom_optin_3 h2 span, .et_bloom .et_bloom_optin_3 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 p, .et_bloom .et_bloom_optin_3 p span, .et_bloom .et_bloom_optin_3 p strong, .et_bloom .et_bloom_optin_3 form input, .et_bloom .et_bloom_optin_3 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #dd4242 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .et_bloom_border_solid { border-color: #911616 !important } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 h2, .et_bloom .et_bloom_optin_3 h2 span, .et_bloom .et_bloom_optin_3 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 p, .et_bloom .et_bloom_optin_3 p span, .et_bloom .et_bloom_optin_3 p strong, .et_bloom .et_bloom_optin_3 form input, .et_bloom .et_bloom_optin_3 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #4b5b7d !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #6083ab !important; } .et_bloom .et_bloom_optin_4 .carrot_edge .et_bloom_form_content:before { border-top-color: #6083ab !important; } .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #6083ab !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #6083ab !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #e47070 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_border_solid { border-color: #74c7a5 !important } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #e47070 !important; } .et_bloom .et_bloom_optin_4 h2, .et_bloom .et_bloom_optin_4 h2 span, .et_bloom .et_bloom_optin_4 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 p, .et_bloom .et_bloom_optin_4 p span, .et_bloom .et_bloom_optin_4 p strong, .et_bloom .et_bloom_optin_4 form input, .et_bloom .et_bloom_optin_4 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








</style>


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7062274-24', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-30808 single-format-standard et_bloom">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/immortalnews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/immortal_org" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://plus.google.com/+immortalorg-news/" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																									<li class="rss-soc">
						<a href="http://www.immortal.org/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="http://www.immortal.org/">Home</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-342"><a title="Breaking News" href="http://www.immortal.org/topic/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610"><a href="http://www.immortal.org/topic/news/crime/">Crime News</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="http://www.immortal.org/topic/news/politics/">Politics News</a></li>
	<li id="menu-item-17740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17740"><a href="http://www.immortal.org/topic/news/weather/">Weather News</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="http://www.immortal.org/topic/news/world/">World News</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="http://www.immortal.org/topic/news/europe/">Europe News</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="http://www.immortal.org/topic/news/asia/">Asia News</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://www.immortal.org/topic/news/africa/">Africa News</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="http://www.immortal.org/topic/news/middle-east/">Middle East News</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-601"><a href="http://www.immortal.org/topic/weird/">Weird / Odd</a>
	<ul class="sub-menu">
		<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615"><a href="http://www.immortal.org/topic/weird/pictures/">Viral Pictures</a></li>
		<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://www.immortal.org/topic/weird/videos/">Viral Videos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a title="Technology News" href="http://www.immortal.org/topic/news/technology/">Tech</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600"><a title="Sports News" href="http://www.immortal.org/topic/news/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617"><a href="http://www.immortal.org/topic/news/sports/baseball/">Baseball News</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618"><a href="http://www.immortal.org/topic/news/sports/basketball/">Basketball News</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="http://www.immortal.org/topic/news/sports/boxing/">Boxing News</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620"><a href="http://www.immortal.org/topic/news/sports/cycling/">Cycling News</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://www.immortal.org/topic/news/sports/football/">Football News</a></li>
	<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://www.immortal.org/topic/news/sports/soccer/">Soccer News</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="http://www.immortal.org/topic/news/sports/golf/">Golf News</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="http://www.immortal.org/topic/news/sports/hockey/">Hockey News</a></li>
	<li id="menu-item-627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-627"><a href="http://www.immortal.org/topic/news/sports/tennis/">Tennis News</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://www.immortal.org/topic/news/sports/skiing/">Skiing News</a></li>
	<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="http://www.immortal.org/topic/news/sports/snowboarding/">Snowboarding News</a></li>
</ul>
</li>
<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-339"><a title="Entertainment" href="http://www.immortal.org/topic/news/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a title="Celebrity News" href="http://www.immortal.org/topic/news/entertainment/pop/">Celeb</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://www.immortal.org/topic/news/entertainment/music/">Music News</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://www.immortal.org/topic/news/entertainment/television/">Television News</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://www.immortal.org/topic/news/entertainment/gaming/">Gaming News</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://www.immortal.org/topic/news/entertainment/movies/">Movie News</a></li>
</ul>
</li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="http://www.immortal.org/topic/business/">Business</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a title="Science" href="http://www.immortal.org/topic/news/science/">Science</a></li>
<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-598"><a title="Health" href="http://www.immortal.org/topic/news/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-599"><a href="http://www.immortal.org/topic/news/lifestyle/">Life</a>
	<ul class="sub-menu">
		<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://www.immortal.org/topic/news/lifestyle/fashion/">Fashion News</a></li>
		<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://www.immortal.org/topic/news/lifestyle/food/">Food News</a></li>
		<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://www.immortal.org/topic/news/lifestyle/travel/">Travel News</a></li>
		<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://www.immortal.org/topic/news/lifestyle/shopping/">Shopping News</a></li>
	</ul>
</li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://www.immortal.org/topic/news/health/medicine/">Medicine News</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://www.immortal.org/topic/news/health/nutrition/">Nutrition News</a></li>
</ul>
</li>
<li id="menu-item-22996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href="http://www.immortal.org/advertise/">Advertise With Us</a></li>
<li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="http://www.immortal.org/new-writers/">Write For Immortal News</a></li>
<li id="menu-item-26082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26082"><a href="http://www.immortal.org/permissions-and-copyright/">Permissions &#038; Copyright</a></li>
<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="http://www.immortal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-26081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26081"><a href="http://www.immortal.org/contact/">Contact</a></li>
<li id="menu-item-26080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26080"><a href="http://www.immortal.org/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.immortal.org/"><img itemprop="logo" src="https://www.immortal.org/wp-content/uploads/2014/07/immortal-news.png" alt="Immortal News" /></a>
																																					<h2 class="mvp-logo-title">Immortal News</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
																									</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.immortal.org/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/immortalnews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/immortal_org" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<a href="https://ustradingcoach.com/landing-pages/the-only-trading-technique-you-will-ever-need/">
  <img src="https://www.immortal.org/wp-content/uploads/2017/02/e-book_ad_new_income_stream_1280x250.png" alt="Learn to trade">
</a>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-30808 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-drug-overdoses tag-opioid-addiction tag-us-drug-overdoses tag-us-opioid-overdose-deaths">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.immortal.org/topic/news/health/"><span class="post-head-cat">Health News</span></a>
																<h1 class="post-title left" itemprop="name headline">Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/118cc566c59054ea188fbd9195f48cde?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/118cc566c59054ea188fbd9195f48cde?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://www.immortal.org/author/zyeangiwan/" title="Posts by Zye Angiwan" rel="author">Zye Angiwan</a></span>  													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-02-25">February 25, 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="640" height="426" src="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg" class="attachment- size- wp-post-image" alt="" itemprop="image" srcset="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />											<div class="post-feat-text">
																																					<span class="feat-caption">Photo from Pixabay</span>
																							</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-30808 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-drug-overdoses tag-opioid-addiction tag-us-drug-overdoses tag-us-opioid-overdose-deaths">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/&amp;t=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says -&amp;url=http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/&amp;media=http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg&amp;description=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d443f180d1815593d0b0c1e59360f1c0b1d160a1c0a5931180f1c592d0b1009151c1d592a10171a1c59484040495f5a414b484e420a55593a3d3a592a18000a5f181409423b363d204430591f160c171d590d11100a59180b0d101a151c5910170d1c0b1c0a0d10171e5918171d590d11160c1e110d59161f590a11180b10171e59100d590e100d115900160c57593a111c1a1259100d59160c0d4359110d0d094356560e0e0e57101414160b0d181557160b1e564a49414941561f180d1815541d0b0c1e54160f1c0b1d160a1c0a540d0b1009151c1d540a10171a1c54484040490a541a1d1a540a18000a56"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/#respond"><div class="social-comments comment-click-30808"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<!--Ad Injection:top-->
<div style='float:right;margin-left:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Immortal.org -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4821455177693839"
     data-ad-slot="8401970102"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In the late 1990s, heroin was a big problem in parts of the country. Now, it seems like history is repeating itself, as a new <a href="https://www.cdc.gov/drugoverdose/" target="_blank" rel="nofollow">report from the Centers for Disease Control</a> states that deaths from heroin overdoses in the United States have more than tripled in the last five years.</p>
<p>The rate of deadly drug overdoses has now overtaken suicide and car accidents in 2015 as a leading cause of death, the report continues, <a href="http://abcnews.go.com/Health/fatal-drug-overdoses-doubled-1999-cdc-finds/story?id=45697327" target="_blank" rel="nofollow">ABC News reports.</a></p>
<p>Researchers from the CDC looked at data from the <a href="https://www.cdc.gov/nchs/nvss/" target="_blank" rel="nofollow">National Vital Statistics System</a> to get a visual on the effects of drug trends from 1999 to 2015. Since 1999, fatal drug overdose deaths rose sharply from 6.1 deaths per 100,000 people to 16.3 deaths per 100,000.</p><!--Ad Injection:random-->
<div style='padding-bottom:15px;'><center><a href="https://ustradingcoach.com/landing-pages/the-only-trading-technique-you-will-ever-need/" target="_blank" rel="nofollow">
  <img src="https://www.immortal.org/wp-content/uploads/2017/02/e-book_ad_new_income_stream_1280x250-_2.png" alt="Learn to trade">
</a></center></div>
<p>These numbers are far higher than suicide rates, which stand at 13.4 per 100,000 people, or the rate of car accident deaths, which is 11.1 per 100,000.</p>
<p>In 2015 alone, opioid overdoses killed over 33,000 people, more than any year on record, the CDC says, meaning an estimated 91 Americans die daily from a drug overdose. From 2000 to 2015, 500,000 people died across the nation as a result of the overdose epidemic.</p>
<p>All age groups were at risk for drug deaths. But despite concerns over teens and young adults being the most likely to abuse drugs, the hardest hit group proved to be those between their mid-40s and their 60s. In addition, people between the ages of 54 to 65 saw the highest increase in fatal drug overdoses in the same time period, the CDC says, from 4.2 deaths per 100,000 to 21.8 – a nearly five-fold rise.</p>
<p>Dr. Caleb Alexander, a co-director for the Johns Hopkins Center for Drug Safety and Effectiveness, says this report shows how alarming the opioid epidemic growth rate has become.</p>
<blockquote><p>Each year I think it&#8217;s hard to imagine it getting much worse and yet last year we had the highest number of deaths on record.</p></blockquote>
<p>He points out that the problem is persistent across all ages. “Sometimes there&#8217;s this perception that this is a problem of only teenagers or young adults and nothing could be further from the truth. Middle aged and elderly adults are also being affected by the epidemic.”</p>
<span class="et_bloom_bottom_trigger"></span>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
										                                        	
                                             											<div class="post-tags">
												<span class="post-tags-header">Related Items: </span><span itemprop="keywords"><a href="http://www.immortal.org/tag/drug-overdoses/" rel="tag">Drug Overdoses</a>, <a href="http://www.immortal.org/tag/opioid-addiction/" rel="tag">Opioid Addiction</a>, <a href="http://www.immortal.org/tag/us-drug-overdoses/" rel="tag">US Drug Overdoses</a>, <a href="http://www.immortal.org/tag/us-opioid-overdose-deaths/" rel="tag">US Opioid Overdose Deaths</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot bmargin">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/&amp;t=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says -&amp;url=http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/&amp;media=http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg&amp;description=Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#66591513040c0305125b200712070a462214130146291003140209150315462e0710034632140f160a030246350f08050346575f5f5640455e5457515d154a462522254635071f1540070b165d2429223f5b2f46000913080246120e0f15460714120f050a03460f081203140315120f08014607080246120e0913010e1246090046150e07140f0801460f1246110f120e461f09134846250e03050d460f12460913125c460e1212165c4949111111480f0b0b091412070a480914014955565e565e49000712070a4b021413014b0910031402091503154b12140f160a03024b150f0805034b575f5f56154b0502054b15071f1549"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																				                                        
                                        <!--start sidebar before recomended articles-->
                                                                                	<div id="secondary" class="widget-area" role="complementary">
                                            	<div id="text-38" class="widget widget_text" style="clear:both">			<div class="textwidget"><div id="contentad130149"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "291c7778-972e-40fa-9028-597dcf9fcad3",
            d:  "aW1tb3J0YWwub3Jn",
            wid: "130149",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad130149").appendChild(s);
    })(document);
</script></div>
		</div>                                            </div>
                                                                                <!--end sidebar before recomended articles-->        
                                        																					<div id="article-ad">
												<a href="https://www.ustradingcoach.com">
  <img src="https://www.immortal.org/wp-content/uploads/2016/10/USTradingCoach_Ad_1280x250px.gif" alt="Learn to trade">
</a>											</div><!--article-ad-->
																																																																			<div id="comments" class="com-click-id-30808 com-click-main" style="display:block; margin-top:0px;">
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave A Comment</h3><div class="fb-comments" data-href="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
</div><!--comments-->                                                
                                                <!--start sidebar below comments-->										
												                                                <!--end sidebar below comments-->	
                                                
																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.immortal.org/30775/eating-10-servings-fruits-veggies-will-prolong-life/" rel="prev">Eating 10 Servings Of Fruits And Veggies Will Prolong Life</a></div><div class="nav-next"><a href="http://www.immortal.org/30811/ring-fire-pass-south-america-africa-sunday/" rel="next">&#8216;Ring Of Fire&#8217; To Pass Over South America, Africa On Sunday</a></div></div>
	</nav>										                    
                    
                    <!--start sidebar below article-->
					<article id="grey-area">
                    						
					</article>
                    <!--end sidebar below article-->
                    
                    <!--start sidebar below article-->
					<article id="post-area">
                    		
                        	<div class="last-div" id="content-area" ><div class="post-cont-in"><div id="content-main" ><div id="text-40" class="widget widget_text">			<div class="textwidget"></div>
		</div></div></div></div>	
											
					</article>
                    <!--end sidebar below article-->
                     
				</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="mvp_catlist_widget-5" class="side-widget mvp_catlist_widget"><h4 class="post-header"><span class="post-header">Latest Headlines</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.immortal.org/30811/ring-fire-pass-south-america-africa-sunday/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="169" src="http://www.immortal.org/wp-content/uploads/2017/02/solar_eclipse_1488002448.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/solar_eclipse_1488002448.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/solar_eclipse_1488002448-300x169.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="45" src="http://www.immortal.org/wp-content/uploads/2017/02/solar_eclipse_1488002448.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/solar_eclipse_1488002448.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/solar_eclipse_1488002448-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Science News</span>
																<h2>&#8216;Ring Of Fire&#8217; To Pass Over South America, Africa On Sunday</h2>
								<p>People living in South America and the southern and western parts of Africa may...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30808/fatal-drug-overdoses-tripled-since-1990s-cdc-says/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148-300x200.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/heroin_1488000148-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">11</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Health News</span>
																<h2>Fatal Drug Overdoses Have Tripled Since 1990&#8217;s, CDC Says</h2>
								<p>In the late 1990s, heroin was a big problem in parts of the country....</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30775/eating-10-servings-fruits-veggies-will-prolong-life/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/fruits_and_1487910690.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/fruits_and_1487910690.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/fruits_and_1487910690-300x200.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="http://www.immortal.org/wp-content/uploads/2017/02/fruits_and_1487910690.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/fruits_and_1487910690.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/fruits_and_1487910690-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">13</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Health News</span>
																<h2>Eating 10 Servings Of Fruits And Veggies Will Prolong Life</h2>
								<p>It’s proven fact that fruits and vegetables provide a dearth of vitamins and minerals...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30772/intense-workouts-may-killing-libido-men/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="261" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/man_lifting_1487909814.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/man_lifting_1487909814.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/man_lifting_1487909814-300x207.jpg 300w" sizes="(max-width: 261px) 100vw, 261px" />									<img width="80" height="55" src="http://www.immortal.org/wp-content/uploads/2017/02/man_lifting_1487909814.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/man_lifting_1487909814.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/man_lifting_1487909814-300x207.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">14</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Health News</span>
																<h2>Intense Workouts May Be Killing Libido In Men</h2>
								<p>Excessive working out may have an effect on a person’s sex life – and...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://www.immortal.org/30740/7-potentially-habitable-planets-around-star/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/384px-PIA21429_-_Transit_Illustration_of_TRAPPIST-1-300x180.jpg" class="widget-img-main wp-post-image" alt="" />									<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2017/02/384px-PIA21429_-_Transit_Illustration_of_TRAPPIST-1-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/384px-PIA21429_-_Transit_Illustration_of_TRAPPIST-1-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2017/02/384px-PIA21429_-_Transit_Illustration_of_TRAPPIST-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">20</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Science News</span>
																<h2>There Are 7 Potentially Habitable Planets Around A Star</h2>
								<p>Astronomers have made an exciting discovery: there are at least seven planets the size...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="text-39" class="side-widget widget_text">			<div class="textwidget"><a href="https://www.ustradingcoach.com">
  <img src="https://www.immortal.org/wp-content/uploads/2016/10/USTradingCoach_Ad_300x250px.gif" alt="Learn to trade">
</a></div>
		</div><div id="mvp_catrow_widget-4" class="side-widget mvp_catrow_widget"><h4 class="post-header"><span class="post-header">Improving Your Life</span></h4>			<div class="row-widget-wrap left relative">
				<ul class="row-widget-list">
											<li>
							<a href="http://www.immortal.org/30246/momentum-ventures/" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/12/mug-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2016/12/mug-300x180.png 300w, http://www.immortal.org/wp-content/uploads/2016/12/mug-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/12/mug-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2016/12/mug-80x80.png 80w, http://www.immortal.org/wp-content/uploads/2016/12/mug-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">180</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--row-widget-img-->
														<div class="row-widget-text">
																	<span class="side-list-cat">Sponsored</span>
																<p>Momentum Ventures</p>
							</div><!--row-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/30247/five-scenic-european-towns-justfly/" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/12/justfly-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2016/12/justfly-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2016/12/justfly-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/12/justfly-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2016/12/justfly-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2016/12/justfly-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">194</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--row-widget-img-->
														<div class="row-widget-text">
																	<span class="side-list-cat">Sponsored</span>
																<p>The Five most scenic European Towns with JustFly</p>
							</div><!--row-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/26483/taking-advantage-facebook-money-machine/" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2016/06/facebook_1466060247-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">721</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--row-widget-img-->
														<div class="row-widget-text">
																	<span class="side-list-cat">Sponsored</span>
																<p>Taking Advantage of the Facebook Money Machine</p>
							</div><!--row-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--row-widget-wrap-->
		</div><div id="text-37" class="side-widget widget_text"><h4 class="post-header"><span class="post-header">Popular Content</span></h4>			<div class="textwidget"><div id="contentad95328"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "11262722-ea9e-4062-8bf0-e2d95ffe455e",
            d:  "aW1tb3J0YWwub3Jn",
            wid: "95328",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad95328").appendChild(s);
    })(document);
</script>
                    
<div id="taboola-right-rail--thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail--thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</div><div id="mvp_pop_widget-3" class="side-widget mvp_pop_widget"><h4 class="post-header"><span class="post-header">Trending Now</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="http://www.immortal.org/30678/try-massage-exercise-heat-wraps-back-pain-painkillers-doctors-say/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/stretching_1487151912.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/stretching_1487151912.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/stretching_1487151912-300x200.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="http://www.immortal.org/wp-content/uploads/2017/02/stretching_1487151912.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/stretching_1487151912.jpg 640w, http://www.immortal.org/wp-content/uploads/2017/02/stretching_1487151912-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">150</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>Try Massage, Exercise Or Heat Wraps For Back Pain Before Painkillers, Doctors Say</h2>
								<p>Patients experiencing lower back pain should try heat wraps and exercise first, and only...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/30651/dogs-judge-people-bad-behavior/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/happy_dog_1486986069-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/happy_dog_1486986069-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2017/02/happy_dog_1486986069-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2017/02/happy_dog_1486986069-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/happy_dog_1486986069-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2017/02/happy_dog_1486986069-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">84</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>Dogs Judge People On Their Bad Behavior, Too</h2>
								<p>Dogs and monkeys have already proven to be some of the most intelligent, social...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/30626/new-cave-linked-dead-sea-scrolls-discovered-judea/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/640px-Psalms_Scroll-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/640px-Psalms_Scroll-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2017/02/640px-Psalms_Scroll-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2017/02/640px-Psalms_Scroll-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/640px-Psalms_Scroll-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2017/02/640px-Psalms_Scroll-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">78</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>New Cave Linked To The Dead Sea Scrolls Discovered In Judea</h2>
								<p>Archeologists have uncovered a new cave linked to the famous Dead Sea Scrolls off...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/30633/county-prison-fire-woman-giving-birth-jail-floor/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/baby_1486912921-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/baby_1486912921-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2017/02/baby_1486912921-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2017/02/baby_1486912921-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/baby_1486912921-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2017/02/baby_1486912921-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">71</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>County Prison Under Fire For Woman Giving Birth On Jail Floor</h2>
								<p>A sheriff in Detroit has come under fire for his and his staff’s actions...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://www.immortal.org/30640/200-whales-freed-new-zealand-stranding/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.immortal.org/wp-content/uploads/2017/02/640px-Whales_on_beach_Farewell_Split_South_Island_New_Zealand-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/640px-Whales_on_beach_Farewell_Split_South_Island_New_Zealand-300x180.jpg 300w, http://www.immortal.org/wp-content/uploads/2017/02/640px-Whales_on_beach_Farewell_Split_South_Island_New_Zealand-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://www.immortal.org/wp-content/uploads/2017/02/640px-Whales_on_beach_Farewell_Split_South_Island_New_Zealand-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.immortal.org/wp-content/uploads/2017/02/640px-Whales_on_beach_Farewell_Split_South_Island_New_Zealand-80x80.jpg 80w, http://www.immortal.org/wp-content/uploads/2017/02/640px-Whales_on_beach_Farewell_Split_South_Island_New_Zealand-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">64</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																<h2>Over 200 Whales Freed In New Zealand Stranding</h2>
								<p>Volunteers and whale watchers finally caught a break on Sunday when more than 200...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_facebook_widget-3" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Follow Us</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/immortalnews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.immortal.org/30637/chan-zuckerberg-biohub-gives-first-47-investigators-50-million/" rel="prev">The Chan-Zuckerberg Biohub Gives Its First 47 Investigators $50 Million</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.immortal.org/30644/new-biped-robot-soon-used-grocery-deliveries/" rel="next">New Biped Robot Could Soon Be Used For Grocery Deliveries</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-31" class="foot-widget left relative widget_text">			<div class="textwidget"><img class="logo_footer" src="https://www.immortal.org/wp-content/uploads/2014/07/immortal-news.png" /></div>
		</div><div id="text-32" class="foot-widget left relative widget_text">			<div class="textwidget"><a href="https://www.facebook.com/immortalnews" target="_blank"><li class="social_icon fb-icon"></li ></a>
<a href="https://twitter.com/immortal_org" target="_blank"><li class="social_icon tw-icon"></li ></a>
<a href="https://www.google.com/+immortalorg-news" target="_blank"><li class="social_icon gp-icon"></li></a>
<a href="http://www.immortal.org/feed/" target="_blank"><li class="social_icon rs-icon"></li></a></div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://www.immortal.org/permissions-and-copyright/">Copyright/Permissions</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="http://www.immortal.org/privacy-policy/">Privacy</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.immortal.org/contact/">Contact</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21190"><a href="http://www.immortal.org/advertise/">Advertising</a></li>
<li id="menu-item-21136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21136"><a href="http://www.immortal.org">Immortal.org</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © Structured Markets Group Inc. - All Rights Reserved</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true});
			});
		</script>
		<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_3 et_bloom_auto_popup et_bloom_trigger_bottom" data-delay="30" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Hi - Get Important Content Like This Delivered Directly To You</h2>Get important content and more delivered to you once or twice a week.
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="3a8503651e" data-page_id="30640" data-account="MC-ImmortalDotOrg" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">We don&#039;t want an impostor using your email address so please look for an email from us and click the link to confirm your email address.</h2>
					<div class="et_bloom_form_footer">
					<p>Our common sense privacy policy applies!</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<div style="display:none">
	<div class="grofile-hash-map-118cc566c59054ea188fbd9195f48cde">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-30808").on("click", function(){
  	  $(".com-click-id-30808").show();
	  $(".disqus-thread-30808").show();
  	  $(".com-but-30808").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.immortal.org/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/comment-reply.min.js?ver=5dbda4fb4f63832dc9e24033a553b2d0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/themes/flex-mag-v105/js/scripts.js?ver=5dbda4fb4f63832dc9e24033a553b2d0'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/themes/flex-mag-v105/js/jquery.infinitescroll.min.js?ver=5dbda4fb4f63832dc9e24033a553b2d0'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-includes/js/wp-embed.min.js?ver=5dbda4fb4f63832dc9e24033a553b2d0'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.immortal.org\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.immortal.org\/30640\/200-whales-freed-new-zealand-stranding\/","stats_nonce":"2e7e011268","subscribe_nonce":"ffd40c0a80","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://www.immortal.org/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1471627929784966&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'65036791',post:'30808',tz:'-5',srv:'www.immortal.org'} ]);
	_stq.push([ 'clickTrackerInit', '65036791', '30808' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1488002508 -->